File .bak is exported with the package , how to change the export settings?

Good Afternoon,

Whenever I export a package from Software AG Designer, (in the service development preference), when it comes to the folders which relate to the existent flow services , I notice there is always a bak file, as you can see in the attached picture.
I do not want this file to be generated when I export my packages.

Is there any way to change this export settings?
Or a different way to export these?

Would be also ok if bak was in the file name, but the file was not specifically of the type bak.
Also , is this something that happens in the newer versions? I am using the 9.5 version.

Thank you in advance.

Best regards,

Ana Sequeira

Hi Ana,

this was happening with Developer too and will still be happening with new versions.

When publishing the package via IS Admin UI → Package Management or via Deployer, there is a possibility to specify files to be omitted during packaging (in this case “*.bak”).