Error while saving integration on Integration Cloud


I’ve registered and created an account in webmethodscloud and trying out SaaS integration using Salesforce to Salesforce and Salesforce to ServiceNow.

I’m not successful in both the integrations. When I try to save the application after Mapping I am encountering an error stating “Unable to Save Integration: An internal error occurred while processing your request. please try again later”.

What is the reason for this issue? Any thoughts are welcome.

Venkatesh S

I tried this and it works for me. Can you try it one more time and see if you get the same error?

Hi Venkatesh S,

Most probably the issue you are facing is because of the browser, are you using Internet Explorer? If yes, then can you provide us information on the version of Internet Explorer which you are using?

You can also try performing the same actions using the chrome or firefox.

Pradeep Wadikar.

Hi Pradeep,

Thanks for the response.

I tried using IE 11.0.

I tried with Chrome, I’m not seeing any error and the application is working fine.

Venkatesh S

Hello Pradeep,
I am also getting the same error while trying to save after doing Mapping(Step 3).But It is saving correctly after step 1&2.
Have tried using IE(Version 11.0) and Chrome(Version 38.0.2125.104 m).


Hi friends,

It worked fine for me on the Chrome Version 42.0.2311.90 m without any issues. Update your chrome browser to latest version.

-Sai Pradeep

It works fine with Firefox browser v36 too:

Hi Everyone,

This was a issue with our first release, where integration was not being saved using Internet Explorer 11.
The subsequent release has fixed this issue, and now everything should work fine in Internet Explorer 11.