Connection of a Phoenix contact PLC to the cumulocity cloud lost

What product/components do you use and which version/fix level are you on?

I use a PLC from Phoenix contact with the app Cumulocity IOT. I have created a free account at cumulocity/softwareAG.

Is your question related to the free trial, or to a production (customer) instance?

My question is related to Free Trial

What are you trying to achieve? Please describe it in detail.

In a first step, I could create my device in the cumulocity cockpit. And I could see my controller (PlcNext).
Then, i tried to create a json file with the tool insiide the cockpit, and I copied the content of the example in the user manual of the app (PlcNext store).
Then, i tried to send this configuration to the device, and this transfer was not achieved, even after several minutes.

And I discovered there that the PLC was not connected anymore (information in the cumulocity cockpit.).

So, I’m wondering why it was visible (connected) at a moment, and why it doesn’t appear anymore (The PLC can access to the web, of course).

For your information, the url in the file is as follow:
C8Y.baseURL=https :// envXXXXXX dot softwareag dot cloud/

Do you get any error messages? Please provide a full error message screenshot and log file.

I don’t know where I can get any log or error report. The only information i can see is that the PLC (device) is not connected on the cockpit.

Have you installed all the latest fixes for the products and systems you are using?

I could find no update, except the latest application in my PlcNext store.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.